Virtual Pharmacy Unable to Login Due to Auth0 Outage

Incident Report for Fuze Health

Resolved

This incident has been resolved as of 3:17pm EDT. Auth0's fix appears to have resolved the issue.
Posted Mar 25, 2025 - 12:22 PDT

Monitoring

Auth0 applied a fix for the issue and the errors are subsiding. They estimate that the errors would be fully resolved in the next 15 minutes. We are continuing to monitor the system.
Posted Mar 25, 2025 - 12:08 PDT

Update

Auth0 is continuing to see intermittent spikes and is actively implementing solutions. We will provide updates as they are available.
Posted Mar 25, 2025 - 11:57 PDT

Update

We have identified that there is an issue with logging into Virtual Pharmacy tenants due to an outage with Auth0.
Posted Mar 25, 2025 - 11:34 PDT

Identified

We have identified that there is an issue with logging into Virtual Pharmacy tenants due to an outage with Auth0.
Posted Mar 25, 2025 - 11:11 PDT
This incident affected: Virtual Pharmacy.