Virtual Pharmacy down for all patients

Incident Report for Fuze Health

Resolved

A service token for our internal API service expired, causing all API requests to result in an unauthorized error (401). The token expiration has been refreshed and all API requests are functioning. We will need customers to resend any requests made between 9:20am EDT and 10:05am EDT
Posted Apr 08, 2025 - 07:16 PDT

Update

We are continuing to investigate. All API requests are currently failing.
Posted Apr 08, 2025 - 07:01 PDT

Investigating

We are currently investigating this issue.
Posted Apr 08, 2025 - 06:51 PDT
This incident affected: Core APIs and Virtual Pharmacy.