Issues connecting to the database

Incident Report for Fuze Health

Resolved

This incident has been resolved. The database locked up due to an update during migrations. The team removed the update and replayed all missing events. This caused a delay in webhooks and internal systems.
Posted Apr 03, 2025 - 06:57 PDT

Monitoring

The team has identified the issue and implemented a fix. We are currently monitoring and replaying missing messages
Posted Apr 03, 2025 - 06:20 PDT

Investigating

We are currently investigating this issue.
Posted Apr 03, 2025 - 06:13 PDT
This incident affected: Pharmacy Systems and Truepill Dashboard.