RX and Shipping Label delay

Incident Report for Fuze Health

Resolved

This incident has been resolved. The service that handles printing of RX labels was running out of memory and restarting, causing a delay in printing. The service now has increased memory and more instances to be able to handle the higher load on the system.
Posted Apr 14, 2025 - 08:31 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2025 - 08:18 PDT

Investigating

We are currently investigating this issue.
Posted Apr 14, 2025 - 08:06 PDT
This incident affected: Pharmacy Systems.