Truepill Dashboard is Down

Incident Report for Fuze Health

Resolved

This incident has been resolved. Users were unable to access Dashboard from around 7pm EDT to 7:55pm EDT. All API requests, orders, prescriptions, patients, and transfers were not effected.
Posted Apr 28, 2025 - 18:18 PDT

Monitoring

The team attempted to roll out a release for Truepill Dashboard that was missing some configurations. This took down the Truepill Dashboard momentarily. The team has addressed the issue and is monitoring the situation.
Posted Apr 28, 2025 - 17:11 PDT

Investigating

We are currently investigating this issue.
Posted Apr 28, 2025 - 16:46 PDT
This incident affected: Truepill Dashboard.